PDA

View Full Version : Google detecting malware on this site.



Army Strong
02-14-2012, 06:50 PM
Yeah, every time I visit the site I get this message. It says they already emailed Jared about it, but I don't know. It's been happening for several days now.

http://img696.imageshack.us/img696/4571/screenezm.png

CWO Sharkey
02-14-2012, 07:21 PM
You have a good jimmy. All the mods are aware and informed Jared about his website being compromised. If you have good AV/malware protection; you are good to go.

His box needs to be patched.

Stay away from Chrome lol

KTK1029
02-14-2012, 09:13 PM
You have a good jimmy. All the mods are aware and informed Jared about his website being compromised. If you have good AV/malware protection; you are good to go.

His box needs to be patched.

Stay away from Chrome lol

I agree 100% although I was getting a similar error on Firefox. I just thought there might've been something screwy with my machine.

MSG Glenn
02-15-2012, 03:50 AM
I wonder how many new people are being scared away by the warning.

If you click on the "safe browsing diagnostic page" on the warning it says when Google was looking for information from this site they had detected malware in the past - something like that anyhow. My guess is it's gone now.

UCPharmD
02-15-2012, 05:40 AM
I don't know, I get randomly moved to some ad site every once in a while. I just got this error a minute ago coming here.

papachop
02-15-2012, 07:23 AM
I wonder how many new people are being scared away by the warning.

If you click on the "safe browsing diagnostic page" on the warning it says when Google was looking for information from this site they had detected malware in the past - something like that anyhow. My guess is it's gone now.

Google tells me it detected some yesterday too.

KTK1029
02-15-2012, 07:41 AM
Papa, do you think it has anything to do with that guy that was pm spamming everyone anti-army crap?

ArmyGirl4ever
02-15-2012, 12:50 PM
I got the same message too. I didn't come in for a few days because of it.

MSG Glenn
02-15-2012, 03:10 PM
I get the message when I use Chrome, Firefox & Opera browsers but so far not IE8. I don't know whether that's good or bad. The warning messages are from Google & AVG.

SFC_Dee
02-15-2012, 04:01 PM
Same. I posted about it my iPad thread. Lol.


Posting from tapatalk, zero issues

Live4PT
02-15-2012, 05:53 PM
I don't have any issues at home on either IE or Firefox, but whereas I used to be able to access the forum at work (I would get the occassional balloon saying something was being blocked), now the entire site is blocked due what it says is a 'security threat'.

CWO Sharkey
02-15-2012, 06:34 PM
I used to be able to access the forum at work (I would get the occassional balloon saying something was being blocked), now the entire site is blocked due what it says is a 'security threat'.

God bless America!!

Live4PT
02-15-2012, 06:38 PM
God bless America!!

My boss doesn't care so :p

chrono68w
02-16-2012, 06:29 PM
My security warning says it's been checked everyday by google and last found malware on 12 Feb 12

KTK1029
02-16-2012, 07:22 PM
There's a prompt that comes up every once and a while that asks you to scan your system press ok or cancel. Just make sure you press cancel or close out the window.

UCPharmD
02-17-2012, 09:31 AM
I can't see any images on the website now and I keep seeing something transferring from start-catering.com

CWO Sharkey
02-17-2012, 10:07 AM
Yes, the start catering was reported in the staff section when I saw that through my iPhone lol. But be like Papachopp and pay for tapatalk lol

KTK1029
02-17-2012, 10:59 AM
Start-catering.com, phonequestions.net and there was something analytical but I can't read it, it blows by too fast...

[EDIT]

Nm, the last one is google-analytics.

CWO Sharkey
02-17-2012, 12:01 PM
Google detecting malware on this siteyep, still shows

Angriff
02-17-2012, 05:17 PM
With me I've got words overlapping now. Not from comments but from the forums. And now it says default at the top of every post.

CWO Sharkey
02-17-2012, 05:30 PM
Help me Obi-Wan (Jared)!, You're my only hope.Please dont let this place demise a la army.com

CWO Sharkey
02-17-2012, 05:32 PM
Oh wow!! I did not know that website was back up and MSG Glenn is on it lolhttp://army.com/forum/warrant-officer-board

CWO Sharkey
02-17-2012, 05:32 PM
Warrant Officer- board | Army.com (http://army.com/forum/warrant-officer-board)

Angriff
02-17-2012, 05:34 PM
www.usarmyinfoforums.com lol

KTK1029
02-17-2012, 05:35 PM
I don't know if this can be of any help since I don't know exactly what's going on. But there are some suggestions on how to fix somethings. I assume that Jared is going to have to be the one that looks through this and tries to fix it though. https://www.vbulletin.com/forum/showthread.php/393317-Site-Hacked

KTK1029
02-17-2012, 05:36 PM
MSG Glenn jumped ship, he doesn't want his computer hacked =P

MSG Glenn
02-18-2012, 04:29 AM
Once burned, twice shy. I lost one computer last fall to a virus. I've been on the other site for quite some time when I was asked by the Admin to come aboard. This is still my main site. I'm also on several treasure hunting sites & moderate one of them but during the winter I'm not too active there.

Jared has handled the virus infection problem here & as a result he had to temporarily eliminate some of the page elements. He's working on that & I'm sure that we'll be whole again in a short time.

Angriff
02-18-2012, 04:32 AM
And a big thanks for the update MSG

MSG Glenn
02-18-2012, 07:41 AM
Angriff -

Were you on armyinfo.com? Doc (GruntMedicTXANG), MPClk2006, & I were on that site until it went down. Doc & I were on army.com & I think MP had just signed on when that site went down. I think we're jinxing sites all over the internet, lol.

The Admin on the new army.com was a new member on the old army.com & somehow got in touch with me to moderate the new one. He evidently bought the rights to the name. It had been previously known as "Army Domain.com".

Convoluted mess.

A hint - if any site goes offline permanently just Google a name that you know on that site & good chances are that you'll find a new site they're posting on if they keep the same screen name. That's how many of the Army.com members found this site.

CWO Sharkey
02-18-2012, 11:40 AM
66.77.197.165

KTK1029
02-18-2012, 11:52 AM
Hmm, who's IP?

MSG Glenn
02-18-2012, 01:02 PM
That IP is listed as being in San Mateo, CA.

CWO Sharkey
02-18-2012, 06:09 PM
I posted a lot more information in my IP post but I guess the IP address is what remained lol But yes, that IP is coming from California.

Angriff
02-18-2012, 06:33 PM
Angriff -

Were you on armyinfo.com? Doc (GruntMedicTXANG), MPClk2006, & I were on that site until it went down. Doc & I were on army.com & I think MP had just signed on when that site went down. I think we're jinxing sites all over the internet, lol.

Yeah I was on it, as a different name. Talked to you guys for a long while before I left for OSUT, and a few times when I got to my first unit. I checked out the site maybe six months after my last post and it wasn't there anymore.

SFC_Dee
02-22-2012, 01:33 PM
looks like the bugs are mostly worked out. LOL. i just see a lot of question marks.

KTK1029
02-22-2012, 02:22 PM
I believe the malware is gone. Now it's just a matter or Jared being able to set up the frames and getting the template situated. Time consuming work and for the most part purely cosmetic. I can deal with the overlapping text as long as I didn't have to see that dumb attack site message again.

CWO Sharkey
03-01-2012, 02:01 PM
This website is affected again. I just received a symantec message on a malicious atttack.

KTK1029
03-01-2012, 04:02 PM
This website is affected again. I just received a symantec message on a malicious atttack.

Ewwww, and IT CWO and you're using Norton, gross.

rblizzard
03-01-2012, 06:58 PM
I have avast and it gives me the same message. It didn't start doing this till today though..

Jared
03-01-2012, 09:35 PM
ugh! You're right. bloody hell. I guess I didn't find the right hole.

Jared
03-01-2012, 09:57 PM
Okay, thanks for the early warning. I think I got that one fast enough we won't have to reinstall again. I have tried modifying some file system settings and ftp settings. We'll find out in a day or two whether that keeps them out of my server.

KTK1029
03-07-2012, 06:56 AM
Hey Jared, just wanted to let you know. I got the malware warning again when I came to the site just now.

Army Strong
03-07-2012, 08:47 AM
Yup, me too.

MSG Glenn
03-07-2012, 10:01 AM
Here we go again. Somebody is sure pissed off at us.

KTK1029
03-07-2012, 10:21 AM
I wish the chat's that you have using the IM function were saved. There was a guy that came in here from like Sweden or something running his mouth about Anti-Army BS. I sent Papa a message about him since he was the only mod on at the time. He banned him but before he got banned he mentioned something about "we'll see how long your site stays around." Or something to that extent. Shortly after he was DDOSing the site. I wonder if he has anything to do with this. Some basement warrior that has nothing better to do with his life =\

Angriff
03-10-2012, 12:11 AM
I got the malicious site or whatever warning when I came here too.

CWO Sharkey
03-10-2012, 06:20 PM
Jared,

Please fix your website. It is getting worse. Look at these messages

Content on this website has been reported as unsafe

uin14promo.in
Hosted by: www.armyforums.com

Diagnostic page for armyforums.com


What is the current listing status for armyforums.com?

Site is listed as suspicious - visiting this web site may harm your computer.
Part of this site was listed for suspicious activity 4 time(s) over the past 90 days.
What happened when Google visited this site?

Of the 751 pages we tested on the site over the past 90 days, 25 page(s) resulted in malicious software being downloaded and installed without user consent. The last time Google visited this site was on 2012-03-08, and the last time suspicious content was found on this site was on 2012-03-06.Malicious software includes 22 trojan(s), 4 scripting exploit(s), 2 exploit(s). Successful infection resulted in an average of 6 new process(es) on the target machine.
Malicious software is hosted on 29 domain(s), including erofsal.osa.pl/ (http://safebrowsing.clients.google.com/safebrowsing/diagnostic?client=Firefox&hl=en-US&site=erofsal.osa.pl/), gamejewelryonline.in/ (http://safebrowsing.clients.google.com/safebrowsing/diagnostic?client=Firefox&hl=en-US&site=gamejewelryonline.in/), ateringple.osa.pl/ (http://safebrowsing.clients.google.com/safebrowsing/diagnostic?client=Firefox&hl=en-US&site=ateringple.osa.pl/).
12 domain(s) appear to be functioning as intermediaries for distributing malware to visitors of this site, including directadvertisingonline.in/ (http://safebrowsing.clients.google.com/safebrowsing/diagnostic?client=Firefox&hl=en-US&site=directadvertisingonline.in/), gamegoldinternet.in/ (http://safebrowsing.clients.google.com/safebrowsing/diagnostic?client=Firefox&hl=en-US&site=gamegoldinternet.in/), javascript-collection.in/ (http://safebrowsing.clients.google.com/safebrowsing/diagnostic?client=Firefox&hl=en-US&site=javascript-collection.in/).
This site was hosted on 1 network(s) including AS36351 (SOFTLAYER) (http://safebrowsing.clients.google.com/safebrowsing/diagnostic?client=Firefox&hl=en-US&site=AS:36351).
Has this site acted as an intermediary resulting in further distribution of malware?

Over the past 90 days, armyforums.com did not appear to function as an intermediary for the infection of any sites.
Has this site hosted malware?

No, this site has not hosted malicious software over the past 90 days.
How did this happen?

In some cases, third parties can add malicious code to legitimate sites, which would cause us to show the warning message.

MPclk2006
03-11-2012, 06:28 AM
Yup i get that message if i come in on my computer.

MSG Glenn
03-11-2012, 11:23 AM
I get the message on Chrome & Firefox. If I ignore it & go to General Army Discussion forums my antivirus guard actually stopped two viruses & wouldn't let me proceed further without bypassing it. So for it seems to be isolated on that forum. I'm using Firefox.

I just hopped back & tried it again & a warning did not pop up again.

SFC_Dee
03-15-2012, 04:50 PM
i just came one and got the same warning again. i haven't been able to get on from tapatalk either.

KTK1029
03-15-2012, 05:21 PM
Yeah, Jared mentioned that he hasn't reinstalled the code for Tapatalk yet. I have to believe he wants to get this site running properly again first.

Jared
03-27-2012, 07:30 AM
Has tapatalk been working now?

KTK1029
03-27-2012, 08:37 AM
I get a failed to connect to server message when I try to use tapatalk.

MSG Glenn
03-27-2012, 01:03 PM
I still get the waiting for phone questions & start-catering messages. Is that supposed to be there?

Jared
04-03-2012, 08:20 AM
Okay, I will have to reinstall it then. At least it looks like the infection is gone for good.

KTK1029
04-27-2012, 08:51 AM
What happened to the chat function on the site? Is it just me or is it gone for everyone?